13. Övrigt

Kan inte se inbäddade videos

2012-06-25 12:31 #0 av: gulzebra

Har plötsligt fått problem med inbäddade videos - jag får ljud, men ingen bild utan ser bara en vit ruta. Håller jag musen över den får jag en liten blockera-ruta i övre högra hörnet. Klickar jag upp själva videon i de fall det rör sig om tex youtube så kan jag se videon där, men jag kan inte kolla på den på tex Facebook. Videos på tex dt.se kan jag inte se alls, även då får jag bara ljud och samma vita ruta.

Har provat rensa cookies som alla google-resultat föreslog men utan resultat. Kör Firefox och Win 7.

Vad göra?

"Thinking outside the box is for smart people. The box is for you"
DeviantArt | Instagram

Anmäl
2012-06-25 15:26 #1 av: ru4real

Har du ngn ad-blocker installerad? Då brukar det kunna bli så.

Uppdatera till senaste versioner av flash skadar nog inte heller.

Anmäl
2012-06-25 15:30 #2 av: gulzebra

Adblocker finns ja, men den har då aldrig strulat nånting förut... Hur ser man om det är det som är problemet?

Flash är uppdaterad en sisådär femtielva gånger nu. Det blev problem på den fronten tidigare när jag inte uppdaterat och då hjälpte det, men när problemen dök upp igen har det inte hjälpt - har redan senaste men chansade några gånger ifall att :P

"Thinking outside the box is for smart people. The box is for you"
DeviantArt | Instagram

Anmäl
2012-06-25 15:31 #3 av: ru4real

Prova att stänga ner adblocker och testa ngn sida där det inte kom ngn bild tidigare.

Anmäl
2012-06-25 15:44 #4 av: gulzebra

Nix, funkar inte. Får fortfarande ljud men ingen bild, enda skillnaden är att den lilla blockera-rutan i hörnet försvann :/

"Thinking outside the box is for smart people. The box is for you"
DeviantArt | Instagram

Anmäl
2012-06-25 15:51 #5 av: ru4real

Har ingen aning. Har du ngt antivirusprogram/brandvägg som kan blockera filmerna? Svårt att säga på avstånd.

Anmäl
2012-06-25 15:54 #6 av: gulzebra

Antivirus har jag, vet inte hur man kollar det däremot... Brandvägg vete sjutton, har aldrig förstått mig på den biten. Får be någon ta en titt helt enkelt :)

"Thinking outside the box is for smart people. The box is for you"
DeviantArt | Instagram

Anmäl
2012-06-25 16:28 #7 av: Halvdansken

Gammal version av FF? Man kan i ala fall få det problemet med gamla versioner av IE.

Hatar cancer och älskar vårlökar.

Anmäl
2012-06-25 16:43 #8 av: gulzebra

Nae, har för mig att jag har senaste. Får ta en titt när jag kommer hem! :)

"Thinking outside the box is for smart people. The box is for you"
DeviantArt | Instagram

Anmäl
2012-06-26 09:17 #9 av: Kaj

Om du har IE så kolla ifall alla tillägg är aktiverade.
Gå till Verktyg, välj Hantera tillägg - kolla att inga tillägg är inaktiverade.
De flesta använder Shockwave flash (det kan du kolla genom att då du är på siten som har filmen ställa dig i rutan där filmen spelas och högerklicka - då visas vilket tillägg som används för filmen) så där skall du se till att den tillåter alla webbplatser. Dubbelklicka på Shockwave Flash object och se till att den tillåter att visa filmklipp från alla webbplatser (markera med en asterix * bland webbplatser).

Anmäl
2012-06-27 08:59 #10 av: [Moa-]

Även jag har problem med samtliga videoklipp genom Firefox, jag får dock inget ljud heller, jag har uppdaterat allt jag kan komma på och testat att både inaktivera och avinstallera adblocker utan resultat...

Det fungerar både med Chrome och Internet Explorer.

Anmäl
2012-06-27 20:26 #11 av: [Woozy]

Det är en bugg mellan Firefox och Adobe Flash som gör att det kraschar. Senaste uppdateringen av Flash skulle åtgärda det, men har ej så skett.

Anmäl
2012-06-28 13:18 #12 av: Kaj

Flash är ett otyg. Det blir nästan alltid problem när de uppdaterar. Antar att orsaken är att Flash skall fungera med alla typer av webbläsare, med bra och dåligt skriven kod etc. Men ändå lite mer skärpning från Adobe kunde man förvänta sig.

Anmäl
2012-07-01 11:23 #13 av: papa-bear

vore kanske idé om webläsarutvecklarna hade samarbete med dem de vet har insticksprogram och tillägg gjorda för läsarna, och talade om att era grejer kanske skulle testköras med det nya vi har på gång, så slipper ni panikskriva om koden för att passa det nya. eller så testar de själva och kontaktar utvecklarna, men det är väl en utopisk dröm att det skulle hända.

Anmäl
2015-02-16 13:28 #14 av: forsaorjan

Gammalt inlägg, men jag råkade ut för samma problem nyss och började leta svar! Hittade dock inget, så jag fick lösa det själv.

 I mitt fall va det så enkelt som ett musklick Längst ner i hörnet där du kan ställa in ljud och om du vill ha helskärm! Där finns oxå en ikon som heter HD klicka på den så kommer bilden tillbaka!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.