Windows XP, 7 och 8.x

Datorproblem

2014-04-27 13:08 #0 av: Ove555

Jag har en laptop som jag köpte ny för knappt ett år sedan som nästan är helt oanvänd Det är något fel med den. Om jag i en diskussionstråd klickar på olästa, då kommer jag inte till olästa.

Har provat att göra samma sak med en annan laptop och på den fungerar det som det ska göra.

Undrar om någon vet vad det kan vara för fel.

Anmäl
2014-04-27 14:11 #1 av: Inkanyezi

Det har inte med datorn att göra, utan webbläsaren och skripten som körs på sidan. Äldre webbläsare klarar inte skripten på ifokus, och skripten kan nog ses som lite buggiga. Det beror på att så mycket ändras hela tiden.

Du kan installera en annan webbläsare. Om du har exempelvis Internet Explorer, kan du prova att installera Firefox, Opera och Chrome. Någon av dem kan fungera bättre, och det finns inget hinder att ha flera webbläsare i datorn. Opera är lite fult och inte riktigt rumsrent när man installerar, eftersom den automagiskt gör sig till standardwebbläsare, men funktionellt är den helt okej. Firefox är den som är lättast att hantera instick i som utökar funktionerna, framför allt om man vill slippa reklam. Opera har en del av reklamblockeringsfunktionerna inbyggt redan, men Firefox är lättare att hitta bra tillägg till.

Också en uppgradering av webbläsaren som du har kan göra att du får rätt funktion för skriptet på webbsidan - eller om du har otur är det tvärtom, att en äldre version fungerar bättre.

Anmäl
2014-04-27 20:35 #2 av: Ove555

Jag vet inte om det är datorn eller om det är något annat fel, men det fungerade varken när jag klickade på olästa, hantera eller välja fil på den laptopen som är knappt ett år gammal.

Anmäl
2014-04-27 21:31 #3 av: Inkanyezi

Alla valen på ifokus är med javascript, som har ändrats för inte så länge sedan. Med en äldre version av Firefox som jag använder fungerar inte redigeringsrutan riktigt som det är tänkt, och det är lite andra buggar också. Tidigare har det fungerat, men efter de senaste uppdateringarma har det buggat allt mer.

Om websidan kan öppnas och datorn i övrigt fungerar normalt, så har det inte ett skvatt med datorn att göra, utan de "länkar" som finns på sidan är skript, och om skripten inte hanteras så som förväntat av din webbläsare så funkar det inte. Det är ett mjukvarufel, och det kan fixas genom att endera uppgradera webbläsaren eller byta till en annan.

Du måste också tillåta att skript körs för att det ska fungera, om du skulle ha något tillägg som blockerar skript, som till exempel noscript.

Anmäl
2014-04-27 21:41 #4 av: annia1

ove555 för mig låter det som du använder IE. Den är det problem med att använda på ifokus. Det du kan göra är att uppdatera sidan med F5.

Det blir dock då så att du kan trycka på olästa, men du kommer till det som är sist i tråden eftersom sidan har laddats om.

Played for a fool!

Anmäl
2014-04-27 22:28 #5 av: Ove555

 Tryckte på F5 och nu fungerar det både när jag klickar på olästa och välj fil.

Anmäl
2014-04-27 22:51 #6 av: Ove555

Men när jag postat inlägg #5 återkom samma fel, så då tryckte jag på F5 en gång till och då fungerade det igen.

Anmäl
2014-04-28 11:18 #7 av: Kaj

Pröva med att rensa din internet cache. Flera har haft liknande problem (särskilt om man haft IE9 eller högre)
Gå på inställningar och välj internet alternativ. Under fliken allmänt klickar du på Ta bort.
Se till att valet "Spara information om favoritwebbplatser INTE är i bockad.
Nu töms alla dina cachade filer. Innebär att du måste ange användarnamn och lösenord på webbplatser där du gjort det tidigare och valt att "spara lösenord och id". Men det behöver du bara göra en gång sedan är allt normalt igen

Anmäl
2014-04-28 14:42 #8 av: annia1

Kaj det hjälper inte att rensa cachen det är problem på ifokus med IE alla versioner att man måste uppdatera sidor för att få fram olika saker. Att rensa cachen kan ev hjälpa för en gång, men det blir likadant omgående.

Played for a fool!

Anmäl
2014-04-28 15:28 #9 av: Inkanyezi

Eftersom 2006 var sista gången jag använde IExplore har jag inte en aning om hur senare versioner fungerar eller inte.

  • Jag föredrar oftast Firefox, eftersom tilläggen låter mig ta bort så mycket av skräpet som jag vill ha bort.
    Genom de väl fungerande tilläggen kan man få sidor att laddas fortare och ta bort all reklam som man inte vill se eller ladda hem.
    -
  • Opera har inbyggd funktion för att ta bort en del grafik, men jag har inte lyckats hitta lika bra hjälpmedel mot skript och en del reklam som inte är bilder.
    -
  • Chrome är mycket funktionssäker och har smidiga sätt att visa dokument av olika slag, men jag har inte hittat några sätt att slippa en massa skräp som dyker upp på olika webbplatser, utöver att spärra URL-er.

Utöver de webbläsarna (och Safari) finns några andra mindre kända, men ingen av dem har jag blivit riktigt lika god vän med som Firefox.


Jag har inte upplevt något problem som liknar det som TS beskriver, så jag kan tänka mig att det är specifikt för IExplore.

Anmäl
2014-04-28 18:04 #10 av: Ladydragon

#9 vad menar du för skräp i Google Chrome? 

dels finns ju tillägg som Adblocker för reklamen dessutom finns alternativet att klicka för att spela när det gäller Flash,Java och andra tillägg vilket är rätt smidigt 

Anmäl
2014-04-28 19:00 #11 av: Ove555

#7 Har provat att göra så nu, men det hjälpte inte. Det fungerar fortfarande inte när jag klickar på olästa, hantera och välj fil.

 

Anmäl
2014-04-28 22:40 #12 av: annia1

ove555 det enda som hjälper för att få länkarna att funka är att uppdatera sidan med F5 och det får man göra varje gång man går in i en tråd. För det är problem med IE här på ifokus.

Samma gäller här i skrivrutan, verktygsraden med tex smilisarna är borta uppdatera med F5 så kommer dom fram. Likaså sajtlistan längst ner för att få fram den så får man uppdatera med F5.


Played for a fool!

Anmäl
2014-04-29 04:14 #13 av: bamse6311

Personligen så kan jag inte förstå alla de som har problem med IE på iFokus.

Själv så kör jag den senaste IE och då alltså IE11 och har inte några som helst problem.

Nåväl, det enda om man nu skall kalla det ett problem är det där med smilisar att man måste kopiera och klistra in dem men det är ju hur snabbt som helst att göra.

Visserligen så kör jag även Chrome men tycker att IE11 är överlägsen.

Bästa hälsningar,
SkrattarBertil

Anmäl
2014-04-29 09:13 #14 av: Kaj

Som jag sagt. Jag hade exakt dessa problem med min IE tidigare. Kunde inte klicka på länken olästa (inget hände), hade inga ikoner eller smiles vid inläggs rutan.
Dessa kom mycket riktigt tillbaka då jag gjorde en F5 ett par gånger varje gång jag såg att de var borta. Felet återkom hela tiden och jag körde F5 för att lösa.

Sedan rensade jag upp mina internet cache filer inkl ifokus cookies. Därefter har jag inte haft problemen en enda gång. allt funkar som det skall nu.

Anmäl
2014-04-29 15:09 #15 av: Ove555

för en stund sedan kom det upp olika förslag på vad jag kunde installera, Mozillla och opera m,m. Jag valde Mozilla och nu fungerar det som det ska göra utan att jag trycker på F5.

Anmäl
2014-04-29 18:37 #16 av: annia1

Kaj jag vet inte varför det funkade för dig och inte för andra. Har du likt bertil IE 11 så kanske svaret ligger där att den funkar bättre än de andra versionerna.

Jag har två datorer, vista med IE9 och win7 med IE10. Jag har båda inställda på att rensa historiken när jag stänger ner IE plus att jag rensat historiken total och även på båda med ccleaner och jag har lika i alla fall.

När problemen i IE började här på ifokus för flera månader sen så uppmanades medlemmarna att rensa historiken. För nån hjälpte det tillfälligt för andra gjorde det ingen nytta.

Så varför det kan funka för vissa men inte för andra vet jag inte.


Played for a fool!

Anmäl
2014-04-30 12:07 #17 av: Kaj

Jag hade problemet med IE9 och rensade och då försvann det. Nu kör jag IE11 och fortfarande inga problem.

När man rensar måste man se till att även rensa för webbplatser som man har bland sina favoriter. Som standard är detta satt till att rensa allt men spara filer och kakor för webbplatser som ligger bland sina favoriter. Bocka ur det valet (se mitt inlägg #7) det gjorde jag och sedan dess har jag inte haft några problem längre.

Anmäl
2014-04-30 13:49 #18 av: annia1

Som jag skrev så har jag rensat historiken totalt då IE egna.

När det gäller ccleaner så har jag inte satt mig in i vad den faktiskt rensar, men som jag förstått det så rensar den ut även den delen. Och jag har ändå problem.

Played for a fool!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.