01. Internet

Internetåtkomst endast lokalt

2014-06-19 14:57 #0 av: beem

Jag har gjort en fabriksåterställning av en  gammal bärbar med Windows Vista. Allt gick bra men nu är problemet internet.

Det står att datorn är ansluten till.............(namnet på routern) men vid åtkomst står det Endast Lokalt.

När jag öppnar nätverks- och delningscenter står det anslutning och så namnet på det trådlösa nätverket. Det verkar ju OK.

Ovanför den texten står det Oidentifierat nätverk.

Jag har stängt av och startat om router och dator som ett första steg.

Hjääälp vad gör jag nu ?

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-19 16:24 #1 av: Zepp

Logga in med rätt nyckel på routern!

Typ tryck på WPS-knappen och acceptera de inställningarna!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-19 20:38 #2 av: beem

Jag gjorde fabriksåterställning och ny installation / reg. av routern.

Har loggat in. Internet fungerar på stationär dator men fortfarande inte på den bärbara. Jag har loggat in på routern och det står Ansluten -   Åtkomst - endast lokalt.


Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-19 21:00 #3 av: Ladydragon

Har du laddat ner drivrutiner till nätverkskortet? 


Anmäl
2014-06-19 21:20 #4 av: beem

#3 I den stationära ja.

Jag loggar in den bärbara med routerns lösenord.  Det måste ju vara OK eftersom det står ansluten. Är det något mer jag måste göra ?


Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 10:19 #5 av: Zepp

När jag köpte min första bärbara så slet jag en hel natt för att ansluta den trådlöst! Storgråter

Tills jag kom på att jag låst acces till fysiska Mac-adresser! Ledsen

Så.. då gick jag in med kabel, loggade in på routern och släppte den spärren.. då kunde jag låsa den nya datorns Mac-adress oxå.. så det var minnet det var fel på.. dvs mitt eget!Snopen

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-20 11:04 #6 av: beem

Jag förstår inte riktigt hur du menar. Jag har kört igång routern via min stationära. Jag har inte lagt in några spärrar - endast lagt in  skyddad WPA 2 PSK . Kan det ha gör med det ? 

Kan det ligga någon spärr med automatik i routern - var i så fall ? Jag har en Netgear.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 11:53 #7 av: beem

Jag hittade på nätet samma fråga som min. Ett förslag var att ta bort krypteringen och sen ansluta den bärbara. Jag har testat det flera gånger nu. När jag tar bort krypteringen så tappar routern internetkontakten. Kan det vara routern som är problemet ? Den är ca 3 år.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 13:11 #8 av: beem

Jag har nu anslutit en annan bärbar  dator med Win 8 utan problem.

Upptäckte nu en sak ang datorn med Vista - den som jag hela tiden försöker ansluta. När jag öppnar nätverks- och delningscenter på den bärbara står det Oidentifierat nätverk (publikt nätverk)

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 15:28 #9 av: Ladydragon

#4 blir lite förvirrad vad har den stationära datorn med dina problem med den bärbara? du måste ju installera rätt drivrutiner för varje dator du använder....

#8 det låter ju som om du av någon anledning inte ansluter till din router med den trådlösa uppkopplingen 

om du kollar denna länken har du följt dom här stegen och hittat ditt egna trådlösa nätverk?


Anmäl
2014-06-20 15:39 #10 av: Zepp

Publikt nätverk är typ Telia eller något mobilt nätverk.

Din router skall identifera sig som Netgear  såvida du inte slagit av den funktionen.


Här en fungerande länk till hur man gör.

http://windows.microsoft.com/sv-se/windows/choosing-network-location#1TC=windows-7

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-20 15:45 #11 av: Jalking

Jag hade liknande problem med min Vistadator. Efter telefonsamtal med en kunnig kille på Telia support gick jag ner ett steg i säkerhet (det här wep...), sen funkade det.

Den kunniga killen på Telia support var den tredje jag pratade med i det ärendet. Först fick jag tag i två olika korkade fruntimmer som hade alla möjliga teorier. De startade om routern på distans och skulle sen ringa tillbaka. Jag väntar fortfarande på de samtalen, 2 år senare.

Anmäl
2014-06-20 19:21 #12 av: beem

#9 Jag menar att på den stationära som finns uppkopplad till router / nätet har jag  kunnat tex ladda ner nya drivrutiner. Jag har regat routern via den med kryptering osv. Jag nämner det bara för att där fungerar allt.

Datorns som jag har  problem medhar ju fungerat hela tiden fram till då jag gjorde en fabriksåterställning av den.

Jag har inte   kommit ut på nätet  med den och har alltså inte kunnat ladda ner drivrutiner.  Länken i ditt inlägg går inte öppna.

#11 Jag har försökt ändra krypteringen men då stänger routern ner helt och jag tappar all uppkoppling till  alla  datorer. Varför gör den så ?

Jag har installerat om routern.

#10 Jag förstår ju det men frågan är då hur jag ändrat detta.

Min andra bärbara gick igång direkt via router.

Vad jag läst på nätet så är det problem med just Vista via router och att den ansluter  endast lokalt.

Jag har kört igång flera datorer via router - ändrat kryptering utan problem - både egna och vänners men nu är jag helt ställd.

Jag vill gärna ha tips  - hur går jag vidare nu - vad ska jag göra ?




Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 22:21 #13 av: Zepp

Hur har du ställt dina DNS?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-20 22:35 #14 av: beem

#13 Automatiskt

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-20 22:53 #15 av: Zepp

Ser du den trådlösa datorn på Routern när du loggat in med den andra datorn?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-20 22:56 #16 av: beem

Jag ser den under anslutna enheter i routern när jag logga in med min stationära. Jag ser 3 datorer där.

Jag försöker upprepade gånger  koppla från den anslutning som anges som lokalt men det står fortfarande ansluten. 

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-21 12:42 #17 av: Zepp

Är Routern DHCP?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-21 14:35 #18 av: beem

??? Hur kollar jag det ?

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-21 15:18 #19 av: Zepp

På Routern.

Altså.. den är till 99,99% det, då de andra datorerna fungerar i ditt nätverk.

Men det är bara sånt man kikar efter.. lixom DNS, kryptering så att allt spelar på samma planhalva.

Som regel är det rätt lätt att fixa ett sådant problem du har.. man behöver bara ha fysisk tillgång till datorn och så kikar man på olika ställen på datorn och routern.. det som tar längst tid är att hitta felet!

Kolla hur din dator är ställd vad gäller DHCP!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-21 15:35 #20 av: beem

Hittar inget på Routern om DHCP men enl. Netgears hemsida och den modell jag har är den DHCP.

Var  i datorn kollar jag det ? Jag har sökt men hittar  det inte. Kan bero på att jag nu snurrat och läst i allt jag kan hitta i datorn och på nätet så snart vet jag inte vad jag heter Skrattar Datorn har ju fungerat i nätverket tillsammans med 2 andra datorer till i förra veckan då jag gjorde fabriksåterställningen.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-21 16:06 #21 av: Zepp

Man ta egenskaper på nätverkskortet.. men strunt i det.

Kolla om fil och skrivarinställningar är aktiverade i hemgruppen.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-21 16:15 #22 av: beem

# 21 Ja de är aktiverade.

Känns som om jag måste ge upp nu.  Jag får ta hjälp av grannen då de kommer hem.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-21 16:25 #23 av: Zepp

Okej.. din dator är ansluten till nätverket/routern men saknar access?

Då kollar du om du har WPA på din dator.. för det var väl den algoritmen som var aktiverad på routern för de andra datorena?

Någon nämnde WEP.. om du ändrar det på routern så måste du ändra det på de andra datorerna oxå.

Testa.. sätt till WEP.. se om du kommer in med datorn då.. gör du det får du ändra på de andra.

Fast.. kolla första om WPA är aktiverat på datorn du inte kommer in med.

För har du fel nyckel så kommer du inte in.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-21 19:21 #24 av: beem

WPA är aktiverat på datorn jag inte kommer in på - och å¨de andra och routern.

Jag har testat med WPE på alla och även öppen.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-21 19:23 #25 av: Zepp

Och lösenordet är detsamma på datorn som på routern?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-21 19:42 #26 av: beem

#25 Ja


Fet är något skumt. Varje gång jag startar upp den andra bärbara vi har så har den tappat internetkontakten men det är inga problem att starta upp den mot nätet. Detta har aldrig hänt förut trots att vi kört 3 datorer.

Kan det vara routern som är boven i dramat   ?

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-22 17:27 #27 av: Zepp

Hade oxå en sådan router.. som hela tiden tappade kontakt.. antingen med datorn eller Internet.. det var en som både var modem och router!

Sen dess kör jag helst separat router och modem!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-24 16:55 #28 av: beem

Nu går routern utan avbrott. Det verkar som problemet låg i att jag mixtrade och ändrade inställningar, behörighet mm i routern.

Betr. anslutna datorer - brukar det  finnas en gräns för hur många anslutna datorer en router klarar av. Jag har sökt på min men hittar inget om det.

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-24 22:03 #29 av: beem

Nu svarar jag på min egen fråga.Glad

3 - 5 anslutningar är inga problem enl. Netgear. 

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl
2014-06-24 22:41 #30 av: Zepp

#28

Som sagt vad du är inte ensam.. har varit där själv.. teflonminne tror jag det kallas.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-06-24 23:08 #31 av: beem

#30 Liite oroväckande - teflon kan ju lossna  - vad blir då kvar Galen

Om snöret inte håller, utan går av, är det bara att försöka med ett annat snöre. /Nalle Puh

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.