01. Internet

Textremsa

2014-07-06 11:02 #0 av: Ove555

Har märkt att det  kommer upp en textremsa på bilden varje gång jag öppnar en ny sida här på ifokus med texten: Den här sidan har ändrats av Internet Explorer för att förhindra skriptkörning  över flera  webbplatser.  Men textremsan kommer inte upp när jag söker på google och öppnar nya sidor där.

Så ska det väll inte behöva vara att den textremsan kommer upp varje gång jag öppnar en ny sida här på i fokus?

Det finns väll något att göra så att inte den textremsan kommer upp på bilden varje gång jag öppnar en ny sida här på i fokus?

Anmäl
2014-07-06 14:05 #1 av: Zepp

Det är säkerhetsinställningar!

Ställ att IFocus får lov att köra script.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-07-14 18:11 #2 av: Ove555

#1 Tack för svaret.  Men hur går det till att göra det?

Anmäl
2014-07-14 21:06 #3 av: Zepp

Lägg in Ifocus i Betrodda zoner!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-07-14 21:47 #4 av: Ove555

#3 Men vilken meny ska man gå in i och göra det?

Anmäl
2014-07-14 21:58 #5 av: Zepp

På verktyg/säkerhet.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-07-15 19:35 #6 av: Ove555

#5 Har klickat på verktyg, men där såg jag inte att det stod säkerhet någonstans. Däremot så står det säkerhet till vänster om verktyg i en annan meny (windows 7).

När jag öppnar menyn säkerhet står där följande med svart text:

inPrivate surfing

Aktivera spårningsskydd

Inaktivera Do Not Tracking-begäran

AktiveX-filtrering

Secretesspolicy för webbsidan

Smartscreenfilter

Windows update

Är det något av de alternativen jag ska välja för att få bort textremsan?

Anmäl
2014-07-15 19:41 #7 av: Zepp

I Internet Explorer, verktyg/säkerhet!

Grejen är att jag inte får det meddelandet när jag kör IE!

Såå.. antagligen handlar det allmänt om hur du konfigurerat att IE skall fungera!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2014-07-15 22:23 #8 av: Halvdansken

Kan man göra nånt så man slipper lägga in alla iFokus? Klarar den ett  *.ifokus.se eller ska man addera alla? Jag får det också, med IE.  Irriterande.

Hatar cancer och älskar vårlökar.

Anmäl
2014-07-15 22:25 #9 av: Halvdansken

#6. Tools/Internet Options/ security/sites (vad det nu heter på svenska, men du hittar säkert).

Hatar cancer och älskar vårlökar.

Anmäl
2014-07-16 09:25 #10 av: Gronstedt

Det tycks funka för hela iFokus när man lagt till en iFokus-sajt. Stort tack!

EDIT: Trodde jag, ja, men jag hade fel - den dök strax upp igen.

Anmäl
2014-07-16 09:27 #11 av: Gronstedt

#6, 9: Verktyg (eller kugghjul)/Internetalternativ/Säkerhet/Betrodda platser/Platser. 

EDIT: Avmarkera kryssrutan längst ned och tryck på Lägg till.

Detta får samma effekt som när man avaktiverar skriptkörningen, nämligen att det inte går att skriva nya inlägg och lite sådant. Ingen lösning, alltså.

Anmäl
2014-07-16 11:27 #12 av: Halvdansken

Du blir utloggad, logga in igen (uppe i högra hörnet) så fungerar det. Varför man loggas ut vet jag inte. Nån cookie som deletas?

Hatar cancer och älskar vårlökar.

Anmäl
2014-07-16 11:37 #13 av: Gronstedt

#12: Ja minsann! Tackar!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.