13. Övrigt

Stängs av vid laddning

2015-02-05 18:36 #0 av: [pygmaeus]

Min mamma har ett problem med sin dator (den jag skriver från nu). 
Problemet är att när laddaren är i så laddar den inte och sätter man i laddaren när datorn är igång så stängs datorn av efter en liten stund. Ingen laddare är i nu men batteriet står på 0% så den borde alltså ha slocknat för länge sedan..
 | Datorn är inte begagnad utan 1,5-2 år gammal.

Någon som vet vad problemet kan vara? 

Anmäl
2015-02-05 18:54 #1 av: Record

Vilket fabrikat o modell har du på den ej begagnade datorn,vilken både går o står still? Även laddarens modell vore bra?

Anmäl
2015-02-06 12:16 #2 av: Kaj

Om du laddar hem ex programmet Speccy så tror ag du kan se exakt vad batteriet har för status. Finns även andra gratis program för detta.

Batteriet kan vara på väg att lägga av vilket då innebär att du borde fundera på tt nytt. Men det är u skumt att det står 0% men ibland om batteriet är på väg att ta slut/gå sönder kan det rapportera så. Hade själv ett sådant problem på jobbet men det löste sig genom att byta ut batteriet.

Anmäl
2015-02-08 02:08 #3 av: [pygmaeus]

Tack så hemskt mycket för svar! :)

Anmäl
2015-02-08 15:07 #4 av: Neutralis

Ta ur batteriet och kör med bara kabel, så ser du om det är fel på laddaren.

Anmäl
2015-02-08 21:41 #5 av: Record

År det hemligt vad du har för dator?

Anmäl
2015-02-16 15:30 #6 av: morten.dynamite

Prova det  som #4. Inte ovanligt med torkade Elytkondingar i laddare.

Har fixat flera laddare som har haft det problemet då blir spänningen till datorn för låg och pulserande.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.