Hårdvara

Blir galen på min nya dator

2015-11-30 20:38 #0 av: Mathce

Jag har testat att reglera musens hastighet, men det är inte det. 

Musplattan (en bärbar dator) gör så texten zoomas in och och ut hela tiden när jag använder den. Jag vill ha på 150%, men bilden/texten blir bara mindre och går ner till 100% hela tiden. Finns det något sätt man kan ändra detta på, jag behöver inte ha den funktionen på musen för skulle jag vilja ändra (vilket jag aldrig vill) så kan jag göra det med ctrl plus eller minus (coh det blir ganska jobbigt att ändra det hela tiden).

Problem nummer två (laddat ner chrome) och fönstret där jag skriver in adressen är sjukt litet (och även flikarna blir väldigt små, jag använder flikarna mycket och med musen otymplighet blir detta helt galet) 
Kan man ändra det på något sätt ?

Anmäl
2015-11-30 20:55 #1 av: Zpookey

#0
Hade underlättat lite om du hade skrivit vad det är för märke och modell på din dator. :)
Att bara skriva att det är en bärbar dator är inte till någon hjälp. :)

Anmäl
2015-11-30 21:42 #2 av: Mathce

Det är en HP Pavilion :) 

Anmäl
2015-11-30 21:44 #3 av: Mathce

http://www.elgiganten.se/product/datorer-tillbehor/barbar-dator/HP15AB199NO/hp-pavilion-15-ab199no-15-6-barbar-dator-silver

Anmäl
2015-12-01 22:12 #4 av: Mathce

INgen som vet ?

Anmäl
2015-12-01 22:32 #5 av: Zpookey

http://www.cnet.com/how-to/how-to-disable-the-pinch-zoom-gesture-on-windows-laptops/

Finns lite fler lösningar här.
http://h30434.www3.hp.com/t5/forums/searchpage/tab/message?filter=labels&q=touchpad+zoom

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.