01. Internet

Ansluta flera datorer till trådlöst

2012-04-20 14:04 #0 av: beem

Vi  har 2 datorer anslutna till trådlöst nätverk.   Av någon anledning gick det inte lägga in WPA för att ingen ska kunna komma åt mitt nätverk.

När jag försöker koppli  in på mitt nätverk får jag åtkomst nekad.

Killen som hjälpte mig la då in det så att bara  våra 2 datorer godkänns att komma in på det trådlösa nätverket.

Nu har jag ytterligare en dator som jag vill koppla på för att komma ut på internet.

Min fråga är då - var kan han ha lagt in begränsningen till de 2 datorerna  - som jag nu vill utöka till 3 ?

Jag har kollat via Netgears hemsida - men hittar inget annat än WPA kryptering där som alltså inte är aktiv. Jag har kollat  i kontrollpanelen > nätverksanslutningar men hittar inget där man ska lägga in ytterliga en dator.

Han som hjälpte mig är nu bortrest därför frågar jag här.

Var ska jag börja leta ?


Anmäl
2012-04-20 15:11 #1 av: KlyX

Du ska skriva in krypteringsnyckeln med den datorn du vill ansluta.

Om man lägger in en filtrering i routern på tillåtna datorer så chansar jag på att det gäller MAC-filtrering. Vet du hur man kommer till routerns konfigurationssida?

 

Anmäl
2012-04-20 16:28 #2 av: beem

# 1 - Jag förstår inte var jag ska hitta det i den nya datorn. Jag gick in via kontrollpanelen till nätverksanslutningar men där hittar jag inget där jag kan ange krypteringsnyckeln.

Ja det gäller Mac-filtrering. Det har jag sett.

Hm routerns konf.sida -   menar du via adressen 192.168 -  minns just nu inte alla siffor.osv

 

 


Anmäl
2012-04-20 20:56 #3 av: Ladydragon

för det första WPA är uruselt att använda så mitt råd är att ändra detta

för att komma åt Routerns inställningar så skriver du in www.routerlogin.com

se även till att ha ett starkt lösenord för att kunna logga in på routern annars så spelar det ingen större roll om du har lösenord på det trådlösa nätverket

jag hoppas och tror att alla Netgear routrarna har samma setup Obestämd

för att ändra WPa säkerheten gör såhär:

* titta till vänster långt upp där det står Setup i blått och under Wireless settings tryck på Wireless setting och välj sedan WPA2-PSK (AES) 
sen trycker du på apply så har du bättre säkerhet

Ditt andra problem det är väldigt bra att ha Mac filtrering dock så måste man lägga till varje ny enhet för sig och man måste leta upp Mac adressen det är en unik kod med siffror och bokstäver alla enheter med trådlös uppkoppling har

* för att hitta Mac filtreringen så kolla under Advanced i blå text och sedan väljer du återigen Wireless settings
du ska inte återvända till den sidan du hade upp innan det här är andra inställningar.....

* sedan så ser du att det står Wireless card access list tryck på setup acess list 
bocka ur rutan där om du vill stänga av mac filtering eller välj add om du vill lägga till den nya enhetens macadress  
glöm nu inte trycka på Apply

sista rådet ta tid tid att gå igenom alla inställningar i routerns setup om du tittar till höger så får du information på engelska

Anmäl
2012-04-20 22:58 #4 av: beem

# 3 - för det första WPA är uruselt att använda så mitt råd är att ändra detta - citat

Jag använder inte WPA som jag skrev i första inlägget.

Netgear har gjort om sidan så den ser helt annorlunda ut nu jfr med då jag la in min förra dator - utan problem.

Jag hittar  inget Advanced.


Anmäl
2012-04-21 10:54 #5 av: beem

Så här ser sidan ut numera.

Den gamla sidan var mycket enklare. Den innehöll mer detaljer. Den gick jag igenom om och om igen och kan säga att den lärde jag mi gatt hitta i.

 


Anmäl
2012-04-22 11:40 #6 av: papa-bear

har du tittat på fliken "avancerat"? där kanske det finns det du letar efter.

Anmäl
2012-04-22 12:46 #7 av: beem

# 6 - det finns ingen flik avancerat som i en tidigare utgåva.


Anmäl
2012-04-22 16:28 #8 av: Halvdansken

#7. Det finns en flik som heter "Avancerat" precis brevid fliken "grundläggande" på den bilden du postat i alla fall...

Hatar cancer och älskar vårlökar.

Anmäl
2012-04-22 17:45 #9 av: beem

# 8 - ahhh den skulle jag aldrig ha upptäckt om du inte sagt det.På min skärm ser allt bara helt svart ut förutom texten grundläggande.

1000 tack - nu ska jag försöka med det.

Jag ska alltså nu göra detta från den nya datorn. Måste då koppla den via kabel till bredbandet.

Är det så ?


Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.