01. Internet

Fel språk

2012-08-24 10:06 #0 av: beem

När man  googlar så får man ju upp längst upp:

sök - bilder - kartor osv

Plötsligt ändras denna text till engelska.

Var ställer jag om det ?

Jag har Google Chrome.


Anmäl
2012-08-24 10:47 #1 av: Kaj

OK vet inte riktigt hur man ställer in detta i Chrome men det fungerar som så här.

olika webbsidor (t ex google) finns i olika språk på samma sida. Så om man är i USA kommer sidan upp på engelska och om man är i Sverige så kommer den upp på svenska.
Webläsaren (Chrome, IE, Opera, FF mfl) känner av vilket språk din dator är installerad på och välljer då den webbsidans språk.

Det skll gå att ställa in detta i alla webbläsare - dvs vilket språk den skall välja i första hand om en sida finns på flera språk. Om man inte ställer in detta så kommer datorns standard att väljas.

T ex i Internet Explorer så gör man det genom att välja Verktyg, Internet alternativ och sedan på fliken Allmänt välja knappen Språk. Där kan man sedan lägga till de språk man vill att sidor skall kunna visas i och i vilken prioritetsordning (t ex Svenska först, därefter Engelska och sedan Franska etc).

I Chrome gör du det genom att gå till justera fonter, språk och kodning
Läs här på engelska men du hittar nog hur (Webpage language preference rubriken är det du skall läsa för detta)

Anmäl
2012-08-24 11:09 #2 av: beem

Nu hittade jag det och där står det svenska. Tack för en väldigt bra beskrivning.

Konstigt att den då visar med eng. text.

Hoppas någon kan ge ett tips.

Vad kallar man just den raden med sök - bilder osv ?


Anmäl
2012-08-24 12:45 #3 av: Kaj

Det verkar som om du ställt in din Google att använda sökspråk engelska. Om du tittar på bilden du bifogade här så har du ett litet kugghjul till höger högst upp. Detta tar dig till Googles inställningar för din profil.

Klicka på den och välj "Search settings" eller om det står på svenska av någon anledning så är det Sökinställningar.

På nästa sida har du i vänsterkanten en länk till Languages (eller språk om det nu står på svenska)

Här skall du nu i dropprutan välja Svenska. Bocka inte bara för svenska bland valen som finns längre ner för det är bara vilka språk sökresultatet skall visas på.

Tryck sedan på Spara knappen längst ner på sidan.

Nu bör du ha allt på svenska. Dessa inställningar sparas som en kaka på din dator. Om du rensar alla internet filer (tömmer cachen) själv eller via ett rensprogram såsom CCleaner od. så måste du göra om proceduren igen.

Anmäl
2012-08-24 13:57 #4 av: beem

Jaaa. Det fungerar.

1000 tack för ännu en bra och utförlig förklaring.

Jag rensade cachen i går så det förklarar varför det ändrades.


Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.