Windows XP, 7 och 8.x

Känner inte av kameran

2012-09-08 02:49 #0 av: [pandes]

När jag kopplar in min kamera (500D) så känner inte datorn av det. Kollat i kontrollpanelen också. Vet inte vad jag ska göra, prövat alla uttagen också.

Anmäl
2012-09-08 03:06 #1 av: LaSadie

stäng av och sätt på kameran igen, det funkar här hemma :)

Anmäl
2012-09-08 12:35 #2 av: [pandes]

Det var liksom det första jag gjorde...

Anmäl
2012-09-08 12:39 #3 av: ru4real

Nu skriver folk som vanligt utan att ange operativsystem, så jag antar att det är windows. Däremot inte vilken version.

I windows 7 kan man öppna startpanelen, högerklicka på "den här datorn" eller motsvarande och sen välja "egenskaper". Klicka på "enhetshanteraren" och högerklicka sen på datorn och välj "sök efter enheter", med kameran igång.

Funkar nog på liknande vis i xp/vista.

Anmäl
2012-09-08 12:40 #4 av: [pandes]

Oj glo
lmde. Har win 7 japp, redan vart i enhetshanteraren och söktefter enheter. Hjälpte inte.

Anmäl
2012-09-08 12:42 #5 av: ru4real

Med kameran påslagen?

Den borde ju dyka upp då. Startat om datorn? Standardfråga, men det funkar väldigt ofta, tyvärr :)

 

Anmäl
2012-09-08 12:46 #6 av: [pandes]

Startat om datorn, kopplat in och ut kameran av och påslagen, bytt uttag, sökt efter enheter med kameran både på och avslagen. Funkar inget antar. jag att jag får pröva med en annan sladd. :(

Anmäl
2012-09-08 12:53 #7 av: ru4real

Prova att byta usb-kontakt, det kan faktiskt funka också, när allt är påslaget så datorn kan känna av förändringen, du borde ha mer än en usbkontakt antar jag.

Anmäl
2012-09-08 12:56 #8 av: [pandes]

Redan prövat alla.

Anmäl
2012-09-08 13:01 #9 av: ru4real

OK, kan ju vara sladden i så fall. Me de brukar sällan gå sönder.

Anmäl
2012-09-08 13:08 #10 av: LaSadie

sätta in minneskortet istället

Anmäl
2012-09-08 13:11 #11 av: ru4real

Det kan ju vara så att han inte har en minneskortsläsare i datorn. Eller vill göra ngt annat med kameran (har jag för mig från en annan tråd).

 

Anmäl
2012-09-08 13:23 #12 av: LaSadie

#11 Ah tack

Anmäl
2012-09-08 13:43 #13 av: [pandes]

#10 Vill jag flytta över foton tar jag ut minneskortet (har minneskortsläsare), men nu vill jag använda kameran i ett program. Men datorn känner inte ens av kameran.

Anmäl
2012-09-08 13:45 #14 av: ru4real

Har det funkat tidigare? Eller är det en ny grej du vill göra?

Anmäl
2012-09-08 14:10 #15 av: VSK

Så där kan jag ha i min dator oxå. Men i mitt fall så är det ESD-skada.

 

34 titlar20 SM-Guld, 7 World Cup, 5 Europacupen & 2 Svenska Cupen. 
Gillar du att fota eller att kolla på foton, kika här. Gillar du allt som har med fågelskådning att göra så kolla här

Anmäl
2012-09-08 14:11 #16 av: [pandes]

Kameran har alltid connectat med datorn de gånger jag prövat, men inte nu.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.