Hårdvara

Ljudkort!

2012-10-20 16:27 #0 av: Tronix86

hejsan jag har ett litet problem när de gäller mitt ljudkort, Jag har installera ett program som tillhör mitt ljudkort som heter Dolby Control Center men när jag har installera det så och ska starta de så får jag upp detta "Ett internt fel har inträffat. Avslutar programmet." Vad kan detta bro på? Jag har haft programet att funka förr och jag har precis installera om datorn också så kan ju inte vara de som är fel. Jag kör med detta ljudkort: Högtalare (High Definition Audio Device) Ser fram emot att få hjälp med detta.

Mitt mordetkort: GA-990FXA-UD3 som ska ha stöd för dolby home theater vilket jag inte lyckas installera.

Anmäl
2012-10-20 18:08 #1 av: ru4real

Uppdatera alla drivrutiner, så du har det senaste av allt (windows update brukar kunna klara av allt).

Prova sen att installera om programmet, och se till att du får den senaste och den rätta versionen.

Tyvärr säger du ju inte vilken dator du har, eller vilket operativ... http://www.dolby.com/us/en/consumer/technology/pc/dolby-home-theater-v4.html

Anmäl
2012-10-20 18:23 #2 av: Tronix86

jag har updatera allt på windows update, Och jag har även sök på dator tillverkarens hemsida så jag kör med alla senaste drivers vilket jag gör. Här följer info om min dator.

Operating System

Windows 7 Ultimate (x64) Service Pack 1 (build 7601)

Processor

3,60 gigahertz AMD FX-4100 Quad-Core
256 kilobyte primary memory cache
2048 kilobyte tertiary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)

Communications

Realtek PCIe GBE Family Controller

Display

NVIDIA GeForce GTX 660 [Display adapter]

Multimedia

High Definition Audio Device (2x)

Main Circuit Board

Board: Gigabyte Technology Co., Ltd. GA-990FXA-UD3
Bus Clock: 200 megahertz
BIOS: Award Software International, Inc. FD 05/30/2012


Anmäl
2012-10-20 18:31 #3 av: ru4real

Är det ett integrerat ljudkort? Ser ingen separat info om det?

Enligt hemsidan (http://www.gigabyte.se/products/product-page.aspx?pid=3894#sp) så har det ju stöd för dolby, men jag kan itne se ngra drivisar där... Underligt.

Men det kan ju vara så att det är ngt annat program som snott minnesadresser som dolby försöker använda, vet inte vad dock. Svårt att felsöka faktiskt. Prova att installera om dolbymjukvaran och se om det funkar, du kanske måste installera det som admin? Det kan strula till saker om man inte gör det.

Anmäl
2012-10-20 18:38 #4 av: Tronix86

Okej jag får testa de kommer med svar närmare när jag vet.

Anmäl
2012-10-21 16:13 #5 av: Tronix86

Jag har testa de som du skrev men händer samma sak iaf, Jag får upp denna ruta när jag trycker på OK på den rutan som kom upp som jag skrev om förr.

Anmäl
2012-10-22 09:43 #6 av: ru4real

Har faktiskt ingen aning om vad som sker nu. Kolla här om det är ngt tips som kan hjälpa dig? http://communities.intel.com/thread/15322 eller http://communities.intel.com/thread/15322

Googlade lite på det, de 2 länkarna kommer från här:  http://bit.ly/UqpeGZ

Anmäl
2012-10-23 06:00 #7 av: Tronix86

Okej jag fick de att funka var tvungen att installera en sak för att få det att funka.

Anmäl
2012-10-24 21:33 #8 av: Zepp

Ser ut som ett program för Vista.. leta efter ett till din dator!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.