Hårdvara

Laggit spelande...

2013-01-01 13:43 #0 av: SqueezZ

Hej är ny på saiten och orkar inte googla mer på mitt problem då jag inte hittar något vettigt.. Jo det är så att jag upplever lagg/hack när jag lirar Battlefield 3 eller Counterstrike Source, Min Ping/Latence är helt okej mellan 5-45 (CSS 5-20, BF3 17-45) som är helt ok som man inte borde känna något laggande. Men upplever ändå laggit när man lirar, Någon som vet hur man löser detta?

Detta är min dator:

CM Storm Sniper  , Intel i7 3770k 3.5-3.9Ghz Stock , Asus Maximus Gene V , 8 Gb Ddr3 2000Mhz , Gtx 680 2Gb , Corsair 750w , Samsung ssd 830 256Gb + 1 Tb , G35 headset och G500 Mus , Windows 7 Ult 64bit

Tack på förhand SqueezZ

Anmäl
2013-01-01 14:45 #1 av: Ladydragon

ett första tips kolla grafik inställningarna i spelet och justera ner dom kanske lite...

Anmäl
2013-01-01 15:08 #2 av: SqueezZ

Ingen skillnad lagget finns där ändå. Har bra komponenter i burken..

Anmäl
2013-01-01 15:17 #3 av: Roamer

Kanske har onödiga program igång som stjäl resurser eller ett antivirus som jobbar konstant. Alternativt fel/ouppdaterade drivrutiner. Med den där datorn borde du inte ha något lagg alls, såvida det inte sker mellan grafikkort och skärm. Du har en 120hz skärm utgår jag ifrån.

Anmäl
2013-01-01 17:12 #4 av: [RadioMG]

Gå in här: http://www.systemrequirementslab.com/cyri

Leta upp spelet och tryck "Can i run it". Får du OK på allt så får du felsöka drivisar m.m. Uppdatera till senaste m.m.

Har du många program liggande i bakgrunden så kan även det störa.

Jag är inte dyslektiker, jag skriver bara snabbt och därav mina fina stavfel som dyker upp ibland.

Anmäl
2013-01-01 18:06 #5 av: SqueezZ

RadioMG: Datorn fick "fast" och det är max på den testen.. Men det viste jag redan då, men tack ändå.

Roamer: Jag har nydligen installerat om w7 så har inte så mycket startat antar jag, men jag har AVG antivirus den är på game mode om det är något?

Har 6gb till gängligt cpu:n laddar runt 2%

alltså dessa har nyaste drivaren : Grafikkortet 310.70,nätverkskortet 11.16.96.0,CPU 6.1.7600.16385, headset 0x0303  ,mus 58.18, moderkortet har nästan nyaste men den var från sep 2012 så antar att den ska hålla.

Men när du säger det, skärmen är ej 120hz, vet jag borde ha det men antog att det inte skulle spela roll, kan det vara något kanske?? min är nog bara 60hz.

Anmäl
2013-01-01 18:46 #6 av: Ladydragon

kom på en sak till vad har du för uppkoppling? och hastighet?

har du kollat att du verkligen har den hastigheten mot www.bredbandskollen.se

 

Anmäl
2013-01-01 18:52 #7 av: SqueezZ

Jag har 100/10 (96/9)

Anmäl
2013-01-02 11:28 #8 av: ru4real

Det finns flera guider om hur man tweakar cs:s, borde säkerligen finnas ngt för BFC också.

Googla på det så hittar du säkert ngt som du kan ha nytta av.

Anmäl
2013-01-02 11:38 #9 av: SqueezZ

Läste du inte översta posten eller.. Jag har googlat som en freak på nätet och hittar inget.. Varför skriva på ett forum om jag inte gett upp..

Anmäl
2013-01-02 11:40 #10 av: ru4real

Jag sökte, första träffen verkar vara det du letar efter; http://bit.ly/VzOBSP

 

Anmäl
2013-01-02 11:41 #11 av: ru4real

Och http://www.tweaktown.com/articles/4440/battlefield_3_mini_tweak_guide_for_latency_ping_and_more/index.html

 

Anmäl
2013-01-02 11:58 #12 av: SqueezZ

Nice den sidan har jag missat :) Ska prova lösningen så återkommer jag! men tack för snabba svaret :)

Anmäl
2013-01-03 18:14 #13 av: SqueezZ

Nej öppnade porterna för bf3 och restarta routern 2 ggr men ingen skillnad tyvärr. CSS provade lite start komando men inget som hjälpte mot dom där laggen som kommer då och då..

Anmäl
2013-01-03 21:01 #14 av: ru4real

Vissa saker är ju nätverksberoende, så du kan inte göra ngt åt dem. Men se till att ingen tankar ner saker samtidigt, att du helst inte sitter på trådlöst när du spelar och liknande saker.

Kör du adsl-modem eller fast fiber?

Anmäl
2013-01-04 00:06 #15 av: SqueezZ

Har ett modem iaf, så antar att det är adsl-modem 100/10 från comhem, bara internet inge teve eller telefoni.

Nej jag har nyformaterad dator då jag fick nytt moderkort och cpu för knappt 2 veckor sedan, så kan inte kommit in så mycket skit än så länge, Använder bara antingen steam ELLER Origin åt gången då det tar internet,  vad jag vet är det inget som ska dra, om det inte är något jag kan ha missat eller inte syns där, vet inte om bilden kan hjälpa er hjälpa mig . Kan UPnP vara något som är dåligt i min sits? jag Har en Netgear CG3100

Anmäl
2013-01-04 00:30 #16 av: ru4real

Säger inte så mycket, men lagg har oftast m nätet att göra. Det kan vara så att ngn annan laddar ner saker på sin egen dator och det laggar ner spelet.

Men, det enklaste är att läsa tutorials för nätverksspelande på t ex fragbite el liknande, och ange rätt/fungerande värden i config filerna. Du kan t ex testa att ställa ner grafiken, få har den på max.

Och ipnummer inom segmentet 192.168.x.x behöver man inte maska, de är interna och byts oftsta. Men det kan vara bra ändå.

En annan felkälla kan vara din router, men eftersom det är en .n router tror jag inte det.

Kolla bredbandskollen.se under olika tider på dygnet och se om du får utlovad hastighet från din leverantör.

Anmäl
2013-01-04 00:45 #17 av: SqueezZ

Okej jo man har kollat endel sidor om hjälp, provat massor men inget som hjälpt, kan det vara det som en skrev åvan någon med skärmen att göra jag kör på en 60hz 24" ? kollade nu hastigeten och då ligger den på 99/9.7

Anmäl
2013-01-04 00:55 #18 av: ru4real

Skärmen påverkar inte spelet ett dugg. Den visar ju bara vad grafikortet säger åt den att visa, envägskommunikation.

Leta i loggfiler, kolla nätverkshastigheten, kör bredbandskollen flera gånger under dygnet, läs på om tweaks för just det spelet, kolla om det är ngt m brandväggen osv.

Men skärmen kan du utesluta. Kör du trådlöst? Det kan vara en sak.

Anmäl
2013-01-04 01:10 #19 av: SqueezZ

Okej då vet jag, kör trådat såklart

Anmäl
2013-01-04 19:54 #20 av: SqueezZ

Provade att avinstallera BF3 och tog bort allt, och nu funkar det kanon :)

Bara Css kvar då.. :P

Anmäl
2013-01-06 02:39 #21 av: SqueezZ

Någon som vet hur man fixar CSS, jag vet inte asså :/

Anmäl
2013-01-06 13:59 #22 av: ru4real

Kolla och läs på följande länkar, ngn borde väl fixa ditt problem

https://www.youtube.com/watch?v=s2rqQ6nlkZA

http://www.fishtankclan.com/e107_plugins/content/content.php?content.44

 

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.