Program för PC

Open Office

2013-07-30 17:47 #0 av: Jina

Hej, hoppas på snabb hjälp.

Håller på skriva uppsats och den enda "bullets" som inte förvandlas till något helt udda när dokumentet sparas och öppnas på nytt är kvadraterna: de blir dock större. Inte snyggt. Tips för att lösa detta? Bifogar bild hur det blir med kvadraterna (vanliga punkter som jag vill ha förvandlas till flygplanspropellrar)


Nästa sak är innehållsförteckningen. Funkade inte vidare bra med automatiskt så har gjort en "för hand". Men hittar inte var man kan ställa in så det blir punkter (................) i tabben.

Anmäl
2013-07-30 17:58 #1 av: Zepp

Skilj mellan punkter som du skriver och punkter som formattecken!

Tecknen i början får du formatera för sig, till skillnad från övriga raden.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 19:11 #2 av: Jina

Tack, det där sa mig ingenting. Kan du försöka igen, tydligt i stil med "tryck på den knappen"?


Så här är det jag vill ha min punktlista, som det såg ut i worddokumentet när jag skrev det i Microsoft Word. Vi kanske kan börja med det, så tar vi tabbarna sen.

Anmäl
2013-07-30 19:12 #3 av: Jina

Exempel på hur jag önskar mina tabbar.

Anmäl
2013-07-30 19:17 #4 av: Zepp

Tryck på knappen visa alla formattecken till att börja med!

Kolla vilka fonter som word-dokumentet är skrivet med, välj om möjligt samma i OO.

Är det en mall?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 19:24 #5 av: Jina

Bägge är Times New Roman strlk 12.


Undrar du om innehållsförteckningen är en mall? Svar nej. Den MED ...... är en gammal jag gjort men nu hittar jag inte inställningarna för att få tabbarna så.

Anmäl
2013-07-30 19:28 #6 av: Zepp

Ja punktstrecket gör du med vanlig punkt.

Punktformateringen före raden gör du genom att markera och högerklicka och ändra tecken.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 19:37 #7 av: Jina

1.Men nu är vi tillbaka till att när jag lägger in sådan punkt som i #2 ser det bra ut tills jag sparar, stänger och öppnar igen. Då är punkterna borta och det är istället trekantiga propellerliknande saker.


2. Det går alltså inte att lägga in så man trycker tabb och den blir ifylld med punkter, som det gör i Microsoft Office?

Anmäl
2013-07-30 19:44 #8 av: Zepp

När jag sparar och öppnar igen så e punkterna kvar!

Vad har du ställt att det skall spara som, vilket format, jag har ställt allt till Microsoft Office.

Jodå har du startat med den formateringen är det ett helvete att avluta den.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 19:48 #9 av: Jina

.doc (Windows 97) sparar den.

Anmäl
2013-07-30 19:51 #10 av: Zepp

Vilken utgåva av OO har du?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 19:54 #11 av: Jina

3.3.0


Ska se om jag har nån uppdatering att köra, men problemet med bullets har jag haft i flera år nu. Sparar som fina punkter, men det öppnas som fula saker.


Så här blir det:


Anmäl
2013-07-30 20:01 #12 av: Zepp

Har ändrat att det skall läsas in som MS Office?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 20:05 #13 av: Jina

Jag vet inte hur jag kollar det. Knappt behövt utsätta mig för OO tidigare.

Anmäl
2013-07-30 20:08 #14 av: Zepp

Gå in på verktyg/alternativ/ladda.spara/Microsoft Office.

Kryssa i alla rutor!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-30 20:12 #15 av: Jina

Hittar inget under Tools som heter Alternatives eller liknande.


Ska jobba nu, kollar på det när jag kommer hem!

Anmäl
2013-07-30 20:19 #16 av: Zepp

Då kör du nog en gammal version själv kör jag 3.4.1

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-07-31 07:45 #17 av: Jina

Enda alternativet var att installera 4.0 (Apache Open Office). Vilket jag nu gjort. Utan att det hjälpte. 

Anmäl
2013-07-31 11:04 #18 av: Zepp

Ja den finns inte som svensk version ännu, utan det är 3.4.1 som är senaste svenska versionen.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-01 00:04 #19 av: Jina

Har aldrig haft en svensk, kör allt i datorn på engelska.

Anmäl
2013-08-01 01:18 #20 av: Zepp

Då blir det svårt att hjälpa, då menyerna kan ligga lite olika.

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-02 10:26 #21 av: Martin

#15 Kan vara "options" du skall leta efter under Tools. Har själv inte programmet så kan tyvärr inte hjälpa till med mer än att "alterntiv" brukar översättas "options" i datormenyer.

mvh Martin
Medarbetare på Djurfoto.IFokus.se

Anmäl
2013-08-02 10:47 #22 av: bamse6311

Så här ser det ut på svenska versionen när jag går in på Verktyg -Alternativ.

Det borde väl rimligen vara ungefär detsamma på den engelskspråkiga versionen?

Bästa hälsningar,
Bertil

Anmäl
2013-08-02 14:41 #23 av: Jina

Tror tamejtusan jag kluckat på allt minst 3 gånger nu!


Tools-menyn.


Men när jag sparar dokument väljer jag alltid Windows 97/XP.

Anmäl
2013-08-02 14:47 #24 av: Zepp

Ja men du skall fortfarande ställa programmet att det skall läsa in det som Microsoft Office oxå.. annars konverterar det till OOs format!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-02 14:57 #25 av: Jina

Ok. Om jag hittar det.

Anmäl
2013-08-02 14:59 #26 av: Jina

Ok, klicka var?



Anmäl
2013-08-02 15:07 #27 av: Zepp

Näe, gå in på Microsoft Office i stället!

Ställ där att det både skall läsas och sparas på det viset!

PÅ den svenska är det L som i läs och S som i spara, så det borde vara W som i wright och S som i save?

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-02 15:21 #28 av: Jina

"Allmänt/General" är ju det #22 var inne på.

Under Microsoft Office ser det bara ut så här:


Anmäl
2013-08-02 15:43 #29 av: Zepp

Japp kryssa i alla rutor.. funkar finfint för mig iallafall!

Och som tidigare att det skall sparas som .DOC!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-02 15:52 #30 av: Jina

Tror jag skiter i detta och går till bibblan och kör allt genom PC före inlämningen.

Anmäl
2013-08-02 16:03 #31 av: bamse6311

Hej igen.

Visst skall du kunna spara alla dokument på OO så att de även blir läsbara i MSO.

Bästa hälsningar,
Bertil

Anmäl
2013-08-02 16:03 #32 av: Zepp

Spara då som doc, innan!

Ljuva dröm att som en svensk se ut, att få lära sig att veta hut.

Anmäl
2013-08-02 18:05 #33 av: Jina

det är sparat som .doc. 

31 nu har jag satt den nedre som ms word 97

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.