13. Övrigt

Felstavning

2013-11-07 14:40 #0 av: Emo

Något irriterande hände nyss. Det är inställt på av både när det gäller att markera "felstavade" ord och att "rätta" automatiskt på min dator. Ändå ser det ut på detta sätt. Varför?

Det hände inte när jag hade Windows 8, så jag kollade att felstavningsprogrammet fortfarande var avstängt nu när den uppgraderats till Windows 8.1

Jag fick en sådan otäck linje under ett felstavat ord för en stund sedan och det har jag inte upplevt tidigare här på iFokus.

Inte ens iFokus godkänns längre.

        

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 16:36 #1 av: [Nathalie62]

Är det bara på ifokus det är så alltså?

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-07 16:49 #2 av: Emo

#1 Jag ska kanske kolla andra forum och se hur det är där.

Lika illa på Pixelgasm.com och Loading.se

Extra illa att inte "få lov" att skriva på rätt språk på Pixelgasm.


 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 17:02 #3 av: [Nathalie62]

#2, Ja det är rätt bra och testa det för att utesluta att det är någon inställning i din dator/webbläsaren.

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-07 17:10 #4 av: Emo

Tydligen problem med Windows 8.1.

Hoppas någon här vet vad det beror på.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 19:24 #5 av: Emo

Jag gick in på Microsofts Community och såg att någon annan frågat och fått detta svar:

Du kan ändra språkinställningar på följande sätt:
1.Windowstangent + C för att visa Charms
2.Settings
3.Change PC settings
4.Under General hittar du inställningar för språk och rättstavning.

Det hjälpte inte mig.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 19:29 #6 av: [Nathalie62]

Jag har också försökt leta men hittar tyvärr ingenting så jag hoppas någon annan här kan ha en susning om hur man löser det.

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-07 19:31 #7 av: Emo

Jag ska göra ett annat försök, så får vi se hur det går.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 19:33 #8 av: [Nathalie62]

Har du testat med andra webbläsare?

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-07 19:42 #9 av: Emo

Nu använder jag Chrome och testar flelstavvningen 

Det blev ett fult märke där också.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 20:02 #10 av: Emo

Ska jag fråga på Övernaturligt, Häxor o spiritualism också?

Nu har jag grävt på så många ställen i min dator, så jag börjar få ont i tassarna.

Sen har jag upptäckt att smilysarna inte fungerar som de ska. Arg

Jag får klippa och klistra.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-07 21:06 #11 av: Razzora

Nu har jag grävt en hel del i min webbläsare.

I Chrome så gör du så här för att slippa felstavnings markeringen.

Klicka på dom tre ränderna som finns på övre högra hörnet. Välj Inställningar . Längst ner på sidan välj "Visa avancerade inställningar".

Leta reda på rubriken Språk. Klicka på knappen Språk- och inmatningsinställningar.

Längst ner på fönstret som dyker upp så finns det en checkruta där det står "Aktivera stavningskontroll", om du avmarkerar den och sedan väljer Klar knappen så ska det fungera.

Du får naturligtvis uppdatera sidan först innan inställningarna går igenom.

Anmäl
2013-11-07 21:34 #12 av: [Nathalie62]

I Firefox väljer man verktyg, inställningar, avancerat och sen allmänt, där bockar man då av stavningskontrollen men jag tror dock inte det är så simpelt eftersom du redan har testat det mesta.

#10, Du kan ju alltid testa om du vill, kanske sitter dom inne med något vi andra inte vet men du bör tänka på att mycket är skrock med sådant Skämtar

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-07 21:37 #13 av: Razzora

#12 haha, det var verkligen klockrent ;)

Anmäl
2013-11-07 21:37 #14 av: [Nathalie62]

#13, Skrattar

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-08 08:07 #15 av: Emo

#11 Nu har jag gjort det du föreslog och det är fanastiskt att det verkligen funterar. Då får jag använda Chrome tills det blir rättat i Explorer också. Tack!

(Stavfelen i detta nlägg är naturligtvis aldeles avvvsicktliga)

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-08 08:10 #16 av: Razzora

#15 Så bra att det fungerade för dig och att du slipper de röda strecken under orden! Jag kan kolla lite senare idag hur det ser ut i Internet Explorer så kanske jag kan ha en lösning för dig. 

Det var så lite så Glad

Anmäl
2013-11-08 08:21 #17 av: Razzora

OK, nu har jag även hittat lösningen (tror jag) i Internet Explorer.

Gå först till kugghjulet på övre högra sidan.

Välj Internetalternativ.

Välj fliken Program.  Under rubriken "Hantera tillägg" så finns det en knapp som det står Hantera tillägg, klicka på den.

Du ska nu få upp ett nytt fönster, på nedre vänstra hörnet så finns det en checkbox Aktivera stavningskontroll, avmarkera denna och klicka på Stäng knappen

Då ska du komma tillbaka till fönstret Internetalternativ klicka på OK.

Nu måste du bara uppdatera sidan du var inne på för att slippa ha stavkontrollen igång.

Hoppas att det hjälper.

Anmäl
2013-11-08 08:26 #18 av: Emo

#17 Tack för att du försöker, men så enkelt var det nog inte.Ledsen

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-08 15:29 #19 av: Razzora

Hmm såg att jag måste ha varit trött när jag skrev det sista inlägget...

Gå först till kugghjulet på övre högra sidan.

Välj Internetalternativ.

Välj fliken Program.  Under rubriken "Hantera tillägg" så finns det en knapp som det står Hantera tillägg, klicka på den. Du ska nu få upp ett nytt fönster. 

Välj nu under Tilläggstyper Stavningskontroll. 

Vid nedre vänstra hörnet så finns det en checkbox Aktivera stavningskontroll,avmarkera denna och klicka på Stäng knappen

Då ska du komma tillbaka till fönstret Internetalternativklicka på OK.

Nu måste du bara uppdatera sidan du var inne på för att slippa ha stavkontrollen igång.

Det som är kursivt är det jag egentligen glömde att ta med. Men det verkar inte hjälpa i ditt fall eftersom du inte verkar ha Stavningskontrolls tillägget. Jag ska se om jag hittar anledningen till varför du inte har den.

Anmäl
2013-11-08 15:35 #20 av: Razzora

Hmm, vilken version av Internet Explorer har du?

Kollade runt nu och såg att IE9 inte har det tillägget, det är borttaget på 9:an.

Så tyvärr det var det jag hittade....

Anmäl
2013-11-08 15:36 #21 av: Emo

#19 citat: "Men det verkar inte hjälpa i ditt fall eftersom du inte verkar ha Stavningskontrolls tillägget."

Just det. Storgråter 

På något sätt ska det gå att fixa. Om inte annat, så ska man kunna plocka bort eländet helt och då ska jag slippa sk***n

Som väl är litar jag på datorkunniga i min närhet.

Vore jättefint om du kunde lista ut varför det är som det är.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-08 17:02 #22 av: [Nathalie62]

#21, Det är bra om du kan fråga någon i din närhet hur sjutton man får bort det helt för har letat som en tok efter något men utan framgång tyvärr.

Man kan ju få bort det i windows 8 annars men vet inte hur det funkar i 8.1 om dom kanske plockat bort det Funderar

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-09 19:18 #23 av: Razzora

Jag trodde att jag hade hittat en lösning genom att ta ner Googles verktygsfält  till Internet Explorer. Kanske fungerar för dig men det funkar inte för mig men då har IE10.

Har du uppdaterat Internet Explorer? Menar så att du inte har IE9 kvar...

Anmäl
2013-11-09 19:21 #24 av: Emo

#23 Jag använder IE 11 med automatisk installation av nya versioner.

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl
2013-11-09 19:32 #25 av: Razzora

Ok, då kanske det fungerar om du tar ner Googles verktygsfält. Jag kan tyvärr inte garantera något alls eftersom jag inte sitter på windows 8 överhuvudtaget.

Hämta Googles verktygsfält

Den kommer när den är färdig att starta om din webbläsare.

Nu ska du få upp ett verktygsfält, där ska du välja skiftnyckeln och sedan välj fliken Verktyg. Avmarkera då Stavningskontroll och klicka på Spara.

Ladda om sidan och testa. Som sagt kanske fungerar för dig.

Anmäl
2013-11-09 19:36 #26 av: Emo

#25 Tack! Ska fråga om jag får lov.Skämtar

 Värd på  Pyssel och medarbetare på Pärlpyssel  och Psykologi
Mina figurer: http://parlkonst.se/
Emo, ägare till Emos Shop sen 1973

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.