Program för PC

LibreOffice, hur stänga av oönskad finness?

2019-04-10 15:23 #0 av: Jalking

Jag sitter och skriver in uppgifter om personal i ett kalkylark i LibreOffice. Varje gång jag skriver in en e-postadress är det någon finess jag inte har bett om som minskar teckenstorleken, lilamarkerar texten och gör den klickbar. Sånt gör mig vansinnig! Jag vill att programmet ska respektera det teckenutseende jag har valt! Hur stänger man av den fruktansvärt idiotiska finess? Jag har letat i Inställningar utan att hitta något. Jag antar att det finns där någonstans men väl gömt och kanske med ett kryptiskt namn.

Anmäl
2019-04-10 16:00 #1 av: JonasDuregard

Testa: Tools > AutoCorrect Options > URL Recognition (ska var avstängd)

Annars om du trycker CTRL+Z direkt när det händer så borde det ändras tillbaks. 

Medarbetare på Skepticism, Vetenskap och Andlig Skepticism

Anmäl
2019-04-10 16:19 #2 av: Jalking

Det funkade, jag lyckades stänga av skiten. Tack!

Ctrl+Z funkade däremot inte. Då tar jag bort det jag nyss skrev in.

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.